お知らせ

【重要】Minecraft Server について

2021年12月13日

平素は当社サービスをご利用いただき誠にありがとうございます。

このほど、Apache Log4j にて深刻な脆弱性が発見されました。

Apache Log4jの任意のコード実行の脆弱性(CVE-2021-44228)に関する注意喚起 (jpcert.or.jp)

当社提供サービスでは、KAGOYA CLOUD VPS (KVM) のアプリケーションセットアップで提供しております「Minecraft Server (Java Edition)」にて、本脆弱性の影響がございます。
脆弱性対策を行ったパッケージの提供を予定しておりますが、それまでの間、「Minecraft Server (Java Edition)」の提供を見合わせます。
ご不便をおかけし、誠に申し訳ございません。

~ 現在 Minecraft Server を運用されているお客様 ~
現在 Minecraft Server を運用されているサーバーでは、本脆弱性により、サーバーへの不正アクセスが発生する可能性がございます。
ご利用サーバーで以下いずれかの対策をお取りくださいますようお願いいたします。

・Minecraft Server のバージョンを v1.18.1 にアップグレードする

・Minecraft Server v1.17 を継続してご利用になる場合、下記起動オプションを加えて Minecraft Server を再起動する。
 -Dlog4j2.formatMsgNoLookups=true

よろしくお願い申し上げます