お知らせ

【重要】「EC-CUBE」脆弱性対応のお願い

平素は当社サービスをご利用いただき誠にありがとうございます。

2015年10月23日、KAGOYA Internet Routing で提供しております「EC-CUBE」に
つきまして、提供元(株式会社ロックオン)より以下のバージョンに深刻な脆弱性
が存在する旨の報告がございました。

EC-CUBE 2.11.0~2.11.5
EC-CUBE 2.12.0~2.12.6
EC-CUBE 2.13.0~2.13.3

上記バージョンのEC-CUBEをご利用中のお客様は、下記の対処方法をご参照の上、
至急ご対応をお願いいたします。

-------------------------------------
■脆弱性について
-------------------------------------
「EC-CUBE 2.11系」「EC-CUBE 2.12系」「EC-CUBE 2.13系」には、提供元
(株式会社ロックオン)より以下のセキュリティホールの存在が報告されています。

・クロスサイトリクエストフォージェリの脆弱性

-------------------------------------
■対処方法について
-------------------------------------
今回の脆弱性は、eccube2_data 以下のディレクトリが対象になります。

例:当社コントロールパネルからインストールされたEC-CUBE で、
  インストール先を「public_html/eccube/shop」とされた場合
  eccube2_data/eccube/shop 以下が対象です。
  ※eccube2_dataディレクトリはpublic_htmlディレクトリと
  同じ階層に存在します。

対処手順

1.該当ディレクトリ以下全てのバックアップを取得します。
 ※当社のバックアップサービス利用、またはFTP等でダウンロード

 ◇当社コントロールパネル > システム > バックアップサービス
  https://cp.kagoya.net/?a%5Bmid%5D%5Bmain%5D=backup

2.EC-CUBEの管理画面にログインし、トップページに表示されている
「EC-CUBEバージョン」をご確認ください。

3.EC-CUBE公式サイトより、ご確認になったバージョンの修正ディレクトリ
 (圧縮ファイル)をダウンロードしてください。

◆修正ディレクトリ一覧と修正方法
 https://www.ec-cube.net/info/weakness/201510_01/

4.ダウンロードしたディレクトリ(圧縮ディレクトリ)を解凍し、eccube2_data
 以下のディレクトリに上書きしてください。

※カスタマイズされている場合や、ご利用バージョンにより個別にディレクトリ
 を修正いただく必要があります。修正方法は上記URLにてご確認ください。

5.ご利用のEC-CUBEが正常に動作することをご確認ください。
  ※修正ファイルを適用することにより、プラグインが正常に動作しなくなる
   可能性がございます。その場合は、各プラグイン提供会社へご確認の上、
   ご対応ください。

-------------------------------------

KAGOYA 会員

KAGOYA 会員は複数アカウントを管理できる統合IDです。お申し込みフォームの入力などを簡単に行うことができます。

従来のログイン方法