お知らせ

【重要】PHP4.x 提供終了のお知らせ(専用サーバー)

平素より、専用サーバープランをご利用いただき誠にありがとうございます。

当社では、2009年 8月にPHP4.xをご利用の全てのサーバーを対象に、PHP5.xへの
バージョンアップを予定しておりましたが、PHP5.2.10 にて不具合が確認された
ため作業を延期させていただいておりました。

先日リリースされましたPHP5.2.11 では、その不具合が修正されたことが確認で
きましたので、PHP5.xへのバージョンアップを再度ご案内させていただきます。

※バージョンアップによってご利用のPHPプログラムが正常に動作しなくなる
 場合がございます。PHP5.xでの動作確認や事前準備をお願いいたします。

セキュリティホールへの対応でございますので、何卒ご理解賜りますよう
お願い申し上げます。

————————————————————————
●PHP4.x 提供終了について
————————————————————————
■日時:2009 年 12 月 7 日(月)より
    (各サーバーの作業日時につきましては別途ご連絡差し上げます。)

■内容:PHP4.x から PHP5.xへの切り替え作業を行います。
    12月9日(水)までに、全てのサーバーが PHP5.xへ変更になります。

※スタンダードプランにおきましては、2009年10月21日をもちましてPHP5.x へ
 の切り替えが完了しております。

※2009年12月9日(水)以降は PHP4.x をご利用いただくことはできません。
————————————————————————
お客様にて事前に当社コントロールパネルからPHP5へ変更いただけましたら、
作業対象外となります。(現在のバージョンをご確認ください)

◇コントロールパネル > システム > Webサイト > バージョン管理
https://cp.kagoya.net/?a%5Bmid%5D%5Bmain%5D=site&a%5Bmid%5D%5Bsite%5D=site_ver

※バージョン変更ができない場合には、当社サポートセンターまで
 お問い合わせください。

お客様には、大変ご迷惑をおかけしますが、何卒ご了承くださいますよう
お願い申し上げます。

■参考URL PHPオフィシャルホームページ(英語)
http://www.php.net/

■日本PHPユーザー会(日本語)
http://www.php.gr.jp/

KAGOYA 会員

KAGOYA 会員は複数アカウントを管理できる統合IDです。お申し込みフォームの入力などを簡単に行うことができます。

従来のログイン方法