お知らせ

【重要】「phpMyAdmin 2.11.7.1」へのアップグレードのお願い<br>(セキュリティーホール/不具合修正)

平素より当社サービスをご利用いただきまして、誠にありがとうございます。

このたび、KAGOYA Internet RoutingのEasyCGIで提供しております「phpMyAdmin」
におきまして、セキュリティーホールが発見されました。

「phpMyAdmin」をご利用のお客様は、会員専用コントロールパネルより
「phpMyAdmin 2.11.7.1」へ、アップグレードを行うことで問題を解消いただけます。
ご利用のお客様は必ずアップグレードを行っていただきますようお願いいたします。

EasyCGI「phpMyAdmin」については下記のURLをご覧ください。
http://www.kagoya.net/option/phpmyadmin.html

※アップグレードは、会員専用コントロールパネルより行ってください。

〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓
          ■セキュリティホールについて■
〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓

内容:
ユーザ入力を適切にチェックしていないことなどが原因で複数のセキュリティホー
ルが存在します。
この問題が悪用されると、リモートの攻撃者にクロスサイトスクリプティングや
クロスサイトrequest forgeryを実行される可能性があります。

詳細は下記のURLをご覧下さい

The phpMyAdmin Project(公式サイト・英語表記)
セキュリティ情報
http://www.phpmyadmin.net/home_page/security.php?issue=PMASA-2008-5
———————————————————————–

〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓
             ■対象製品について■
〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓

KAGOYA Internet RoutingのEasyCGIで提供しております「phpMyAdmin」での
アップグレード対象製品は以下のとおりです。

●phpMyAdmin 2.4.0、2.6.1、2.8.1、2.9.1.1、2.9.2 、
2.9.2(070129更新版)、2.10.0.2、2.10.1、2.11.3、2.11.5.1、2.11.6、
2.11.7

〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓
            ■アップグレードについて■
〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓

「phpMyAdmin」のインストール、及び、アップグレードは会員専用コントロール
パネル(下記URL)より行ってください。

コントロールパネル > EasyCGI > ユーティリティ > phpMyAdmin
https://cp.kagoya.net/?a%5Bmid%5D%5Bmain%5D=easycgi_utility&a%5Bmid%5D%5Beasycgi_utility%5D=easycgi_phpmyadmin

The phpMyAdmin Project 公式サイトURL:
http://www.phpmyadmin.net/

====================================

KAGOYA 会員

KAGOYA 会員は複数アカウントを管理できる統合IDです。お申し込みフォームの入力などを簡単に行うことができます。

従来のログイン方法