お知らせ

【重要】「phpMyAdmin 2.10.0.2」へのバージョンアップのお願い<br />(セキュリティーホール/不具合修正)

お客様各位

KAGOYA Internet Routing サポートセンターです。
いつも、弊社サービスをご利用いただきまして、ありがとうございます。

このたび、KAGOYA Internet RoutingのEasyCGIで提供しております「phpMyAdmin」
におきまして、不具合が発見されました。

PHPの再帰呼び出しによるスタックオーバーフローにより、クラッシュしてしまう
危険性がございます。

「phpMyAdmin」をご利用のお客様は、コントロールパネルより「phpMyAdmin
2.10.0.2」へ、バージョンアップを行うことで問題が解消されます。
ご利用のお客様は必ずバージョンアップを行っていただきますようお願いします。

EasyCGI「phpMyAdmin」については下記のURLをご覧ください。
http://www.kagoya.net/option/phpmyadmin.html

※バージョンアップは、コントロールパネルより行ってください。

〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓
          ■セキュリティホールについて■
〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓

内容:PHPの再帰呼び出しによるスタックオーバーフロー

通常操作に再帰的関数を使用するphpMyAdminにて、「非常に多くの再帰呼び出し
を行ってスタックを使い切った場合、クラッシュする」というPHPバグを引き起
こす可能性がございます。

また、悪意のあるユーザーがこのセキュリティーホールを利用した場合、リモー
トから攻撃をされる可能性がございます。

詳細は下記のURLをご覧下さい

The phpMyAdmin Project(公式サイト・英語表記)
セキュリティ情報
http://www.phpmyadmin.net/home_page/security.php?issue=PMASA-2007-3

———————————————————————–
また、「phpMyAdmin 2.10.0.2」にて以下の修正がありました。

詳細は下記のURLをご覧下さい

The phpMyAdmin Project(公式サイト・英語表記)
「phpMyAdmin 2.10.0.2」リリースについて
http://www.phpmyadmin.net/home_page/downloads.php?relnotes=0

〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓
            ■対象製品について■              
〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓

KAGOYA Internet RoutingのEasyCGIで提供しております「phpMyAdmin」でのバー
ジョンアップ対象製品は以下のとおりです。

●phpMyAdmin 2.4.0、2.6.1、2.8.1、2.9.1.1、2.9.2 、2.9.2(070129更新版)

〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓
           ■バージョンアップについて■        
〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓〓

「phpMyAdmin」のインストール、及び、バージョンアップはコントロールパネル
(下記URL)より行ってください。

コントロールパネル > EasyCGI > ユーティリティ > phpMyAdmin
https://cp.kagoya.net/?a%5Bmid%5D%5Bmain%5D=easycgi_utility&a%5Bmid%5D%5Beasycgi_utility%5D=easycgi_phpmyadmin

The phpMyAdmin Project 公式サイトURL:
http://www.phpmyadmin.net/

KAGOYA 会員

KAGOYA 会員は複数アカウントを管理できる統合IDです。お申し込みフォームの入力などを簡単に行うことができます。

従来のログイン方法