お知らせ

【重要】「EC-CUBE4.0におけるクロスサイトスクリプティングの脆弱性(JVN#95292458)」対応のお知らせ

2021年07月06日

平素は当社サービスをご利用いただき誠にありがとうございます。

2021年6月29日、EC-CUBEの提供元(株式会社イーシーキューブ)より
「EC-CUBE4.0におけるクロスサイトスクリプティングの脆弱性(JVN#95292458)」について、
2021年6月29日 11:00 までに下記サイトで掲載されていた修正方法に不備があったとの報告がございました。

■「EC-CUBE4.0におけるクロスサイトスクリプティングの脆弱性(JVN#95292458)」について、修正の不備
https://www.ec-cube.net/info/weakness/20210610/index40.php

2021年7月6日、KAGOYA Internet Routingでご利用いただける簡単インストールについて
EC-CUBE4.0の脆弱性(XSS)対応を実施いたしました。

***ご確認ください******

2021年6月29日 11:00 までに https://www.ec-cube.net/info/weakness/20210610/index40.php で掲載されていた修正方法で
修正されたお客様は、再度、ご対応をお願いいたします。

◇【重要】「EC-CUBE4.0におけるクロスサイトスクリプティングの脆弱性(JVN#95292458)」の修正不備に関するお知らせ

【重要】「EC-CUBE4.0におけるクロスサイトスクリプティングの脆弱性(JVN#95292458)」の修正不備に関するお知らせ

************************

どうぞよろしくお願いいたします。