お知らせ

【重要】サイボウズ Office10 OpenSSL脆弱性対応に伴う バージョンアップのお願い

2014年05月08日

平素より当社サービスをご利用いただきまして、誠にありがとうございます。

2014年4月14日、KAGOYA Internet Routing で提供しております「サイボウズ
Office10」に関しまして、提供元(サイボウズ株式会社)よりOpenSSLの脆弱性
による影響および対応策について報告がございました。

対象バージョン:「サイボウズ Office10 バージョン10.0.2」

上記バージョンへの影響は「サイボウズ Office10 バージョン10.1.0」にて
対応が完了しております。

現在「サイボウズ Office10 バージョン10.0.2」をご利用中のお客様は、
至急コントロールパネルより「サイボウズ Office10 バージョン10.1.0」への
アップグレードをお願いいたします。

------------------------------------
■「サイボウズ Office10 バージョン10.1.0」へのアップグレード方法について
------------------------------------

「サイボウズ Office10 バージョン10.1.0」へのアップグレードは、
当社コントロールパネル(下記URL)より行ってください。

<SaaS版インストール>
◇コントロールパネル > EasyCGI > グループウェア > サイボウズ Office 10 for SaaS
 https://cp.kagoya.net/?a%5Bmid%5D%5Beasycgi_groupware%5D=asp_cbof10&a%5Bmid%5D%5Bmain%5D=easycgi_groupware&a%5Bmid%5D%5Basp_cbof10%5D=asp_cbof10_upgrade

<パッケージ版インストール>
◇コントロールパネル > EasyCGI > グループウェア > サイボウズ Office 10
 https://cp.kagoya.net/?a%5Bmid%5D%5Beasycgi_groupware%5D=easycgi_cybouz_office10&a%5Bmid%5D%5Bmain%5D=easycgi_groupware&a%5Bmid%5D%5Beasycgi_cybouz_office10%5D=easycgi_cybouz_office10_update

------------------------------------
■脆弱性について
------------------------------------

「サイボウズ Office10 バージョン10.0.2」」では、以下の機能を利用した場合、
OpenSSLの脆弱性に伴う問題が発生する可能性がございます。

・SSLを利用したメールサーバーとの通信
・スケジュールの祝日データ取り込み
・カスタムアプリのテンプレートダウンロード
その他、外部との通信が発生する機能

なお上記の問題は、「サイボウズ Office10 バージョン10.1.0」へアップグレード
することで解消されます。

------------------------------------