お知らせ

【重要】「EC-CUBE」脆弱性対応のお願い

2021年06月22日

平素は当社サービスをご利用いただき誠にありがとうございます。

2021年6月22日、KAGOYA Internet Routing で提供しております「EC-CUBE」に
つきまして、提供元(株式会社イーシーキューブ)より以下のバージョンに深刻な脆弱性
が存在する旨の報告がございました。

不具合が存在するEC-CUBEのバージョン:
4.0.0 ~ 4.0.5-p1

上記バージョンのEC-CUBEをご利用中のお客様は、下記の対処方法をご参照の上、
至急ご対応をお願いいたします。

-------------------------------------
■脆弱性について
-------------------------------------
該当バージョンのEC-CUBEにはクロスサイトスクリプティングの脆弱性が存在します。
悪意のある第三者により用意された外部サイトへアクセスすることで、クロスサイト
スクリプティングが発生する可能性があります。

・クロスサイトスクリプティングの脆弱性

-------------------------------------
■対処方法について
-------------------------------------
下記URLの修正方法を実施いただけますでしょうか。

EC-CUBE4.0におけるクロスサイトスクリプティングの脆弱性(JVN#95292458)
https://www.ec-cube.net/info/weakness/20210610/index40.php